FileZillaでGnuTLS エラー -8: A packet with illegal or unsupported version was received.が出た

  • 公開日:2021/12/28

GnuTLS エラー -8: A packet with illegal or unsupported version was received.

FileZillaでこのエラーが出た場合の対処法のメモ。

FilaZillaのバージョンアップをきちんと行っている場合に出ます。
どのバージョンからかまでは把握していないけど、TLS1.0やTLS1.1しか対応していないレンタルサーバーなどに接続しようとした場合に、FilaZillaではデフォルトでサポートされて無くて、このエラーが出ます。

設定を変えると接続できるので(面倒だけど)変えます。

「Filezilla」->「設定」->「TLSオプション」で「TLS1.0(安全でない)」にするだけ。とっても簡単(面倒だけど)

サイトマネージャー単位で設定できないので、これが必要なサーバーに接続するときだけ変更して、終わったら「TLS1.2」に戻すようにしています。(何度もいうけど、とっても面倒)